Go Back   tanTALK - Tanning Salon Business Owners Community > TanTalk Central > Technology Forum

Technology Forum Computer questions? Need Technical assistance? Ask Andy!

Reply
 
LinkBack Thread Tools
Old 03-30-2014, 01:39 PM   #1 (permalink)
 
Join Date: Mar 30 2014
Location: Shippensburg, pa
Posts: 6
Rep Power: 0 naticiass01 is on a distinguished road
Question Sunstar 332 from shop to home use not working

Someone please help.. We have buck booster and r getting 230 volts to main power in the bed. The LEDs light up in the bed and the timer display circuit board has a red light on and a blinking green light. We have also installed the bypass plug and still the display is dead. Do I need a tmax? All connections have been checked and rechecked.
naticiass01 is offline   Reply With Quote
Reply

Bookmarks



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
sunstar 332 from shop to home not working naticiass01 General Tanning Industry Discussions 8 03-30-2014 05:24 PM
SunStar 432 Timer Button not working ParadiseBay Sun Doctors 2 03-13-2014 09:57 PM
Sunstar ZX32 3F Section NOT working lulu13 Sun Doctors 3 04-19-2012 07:47 AM
T-Max 3W G2 for a in home bed not working,help? mfront Technology Forum 3 11-25-2008 07:14 AM
sunstar zx30 timer/ bed not working sunburst ent. Sun Doctors 4 03-06-2008 11:46 AM


All times are GMT -5. The time now is 05:04 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0
Copyright 2009 - tanTALK.com

click here for advertising info!