Go Back   tanTALK - Tanning Salon Business Owners Community > TanTalk Central > Sun Doctors

Sun Doctors Ask here if you have any technical questions related to your tanning equipment. Please fee free to post your repair need so our Sun Doctors may help you.

Reply
 
LinkBack Thread Tools
Old 06-04-2015, 02:25 AM   #1 (permalink)
 
Join Date: Jun 7 2013
Location: NJ
Age: 32
Posts: 24
Rep Power: 0 joeymc is on a distinguished road
Velocity HP1000, two lamps wont turn off

After a session, two lamps in the lower bank stayed on and now won't shut off. There are no error codes. Flipped the breaker and the lights come right back on even after the bed resets and fans shut off. The bed otherwise seems to function normally.

This happened a couple years ago and Brian Oshman fixed it for us but unfortunately I don't remember what he did. Any ideas are appreciated.
joeymc is offline   Reply With Quote
Old 06-04-2015, 02:49 PM   #2 (permalink)
 
Join Date: Jun 7 2013
Location: NJ
Age: 32
Posts: 24
Rep Power: 0 joeymc is on a distinguished road
Re: Velocity HP1000, two lamps wont turn off

update to this: getting error code 00009 "I/O board 2 sensed current when bed was idle"
joeymc is offline   Reply With Quote
Old 06-04-2015, 07:03 PM   #3 (permalink)
 
Join Date: Aug 21 2007
Location: canada
Posts: 106
Rep Power: 11 uv2021 is on a distinguished road
Re: Velocity HP1000, two lamps wont turn off

Try following the wires that feed the breaker.You will then locate the spot where the power is stuck on.This could be one of the legs on a contactor,or it could be a bad feed coming out of the circuit board.Just use a volt meter to check with and you should find the spot.
uv2021 is offline   Reply With Quote
Old 06-05-2015, 10:32 AM   #4 (permalink)
 
Join Date: Dec 19 2012
Location: raleigh nc
Posts: 90
Rep Power: 0 suntangod is on a distinguished road
Re: Velocity HP1000, two lamps wont turn off

CALL RON 919-212-6263 MASTER TECH
suntangod is offline   Reply With Quote
Old 06-09-2015, 09:49 PM   #5 (permalink)
 
Join Date: May 2 2011
Location: midwest
Posts: 92
Rep Power: 0 tantech1985 is on a distinguished road
Re: Velocity HP1000, two lamps wont turn off

those 4 pole contactors are finicky. inside the front step there are two. the one with the brown and grey wires (I think) is getting stuck. there is a small lip on those contactors and when they release one side can get stuck. I have removed the 4 pole and installed 2 X 2 pole contactors. there will be additional wiring needed for the coil, but seems to work better.
tantech1985 is offline   Reply With Quote
Old 08-03-2015, 10:07 PM   #6 (permalink)
 
Join Date: Jun 7 2013
Location: NJ
Age: 32
Posts: 24
Rep Power: 0 joeymc is on a distinguished road
Re: Velocity HP1000, two lamps wont turn off

Forgot to check back into this thread but yes it was one of those contactors. I just tapped on them until the stuck one released and that solved it.
joeymc is offline   Reply With Quote
Reply

Bookmarks

Tags
lamps not shutting off , velocity hp1000



Currently Active Users Viewing This Thread: 1 (0 members and 1 guests)
 
Thread Tools

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is On
HTML code is Off
Trackbacks are On
Pingbacks are On
Refbacks are On

Similar Threads
Thread Thread Starter Forum Replies Last Post
VELOCITY HP1000 Robert K For Sale - FOR SALON OWNERS ONLY 0 06-06-2014 08:35 AM
lamps wont turn off!!! zoomtan Sun Doctors 2 04-01-2010 10:53 AM
lamps wont turn off!!!! zoomtan Technology Forum 7 04-01-2010 10:51 AM
Bed wont turn on CSOBIE Sun Doctors 4 01-21-2009 08:54 PM
HELP! Sun Sector wont turn on! squiggled Tanning Equipment 8 12-21-2005 03:13 PM


All times are GMT -5. The time now is 02:47 PM.


Powered by vBulletin® Version 3.7.2
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
LinkBacks Enabled by vBSEO 3.1.0
Copyright 2009 - tanTALK.com

click here for advertising info!